NCSC: Ernstige Joomla-kwetsbaarheden

Voor het eerst heeft het Nationaal Cyber Security Centrum (NCSC) via een apart nieuwsbericht gericht gewaarschuwd voor ernstige beveiligingslekken in het contentmanagement-systeem Joomla. Door deze lekken kunnen kwaadwillenden websites overnemen. Hackers kunnen nieuwe gebruikers voor het cms aanmaken, inclusief gebruikers met beheerdersrechten.

Het NCSC stelt dat lekken in Joomla en andere contentmanagement-systemen regelmatig worden gebruikt voor criminele doeleinden. Beheerders van websites wordt aangeraden om zo snel mogelijk de beveiligingsupdate (Joomla-versie 3.6.4) die gisteren uitkwam te installeren.

Kwestie van tijd
Beveiligingsbedrijf Sucuri zegt nog geen aanwijzingen gezien te hebben dat kwaadwillenden gebruik hebben gemaakt van de kwetsbaarheden. Dat is volgens onderzoeker Daniel Cid echter slechts een kwestie van tijd: “Aanvallers zullen proberen om de patch te analyseren en zo te ontdekken hoe ze het lek kunnen aanvallen om admingebruikers op Joomla-sites aan te maken en de websites voor de verspreiding van malware, phishing en ddos-aanvallen te gebruiken.”.

Versies 3.4.4 t/m 3.6.3. kwetsbaar
De kwetsbaarheden zijn aanwezig in Joomla versies 3.4.4 tot en met 3.6.3. De nieuwste versie van Joomla (3.6.4) is sinds 25 oktober te downloaden op de website van Joomla.


Om social media te kunnen gebruiken zijn cookies nodig, schakel deze in om de knoppen te activeren.

Tags: , , , ,

Close