Noodpatch voor Internet Explorer

Microsoft heeft een noodpatch uitgebracht voor een kwetsbaarheid in Internet Explorer. Hackers proberen gebruik te maken van het lek in deze browser. Het probleem zit in de wijze waarop Internet Explorer in zijn geheugen objecten opslaat.

Objecten kunnen van buitenaf zo worden gemanipuleerd dat daardoor het geheugen corrupt wordt. Op die manier kan een hacker zelfgemaakte codes laten uitvoeren. Gebruikers van de browser kunnen met zo’n gemanipuleerd object geïnfecteerd raken wanneer ze een malafide website bezoeken of een malafide e-mail in HTML-formaat openen.

Desktop- en serverversies
Het gaat om alle desktopversies van Internet Explorer. Ook de servervarianten hebben dit mankement maar hackers kunnen minder schade toebrengen via deze browsers.

MS15-093
Omdat er een reëel risico is op infectie, wordt geadviseerd om te controleren of de patch van bulletin MS15-093 is aangebracht: uiteraard voordat een gebruiker begint met online te gaan via Internet Explorer. Ook via Windows Update en het beveiligingsbulletin is het bijwerken van de browser af te dwingen.


Om social media te kunnen gebruiken zijn cookies nodig, schakel deze in om de knoppen te activeren.

Tags: , , , ,

Close