Tag: Exploit

Artikelen en pagina's voor deze tag

Nieuwe exploits bedreigen Adobe Flash Player

31 aug 2015 Informatiebeveiliging Geplaatst door Redactie

Afgelopen maand heeft Adobe de beveiliging van Flash Player verbeterd, zodat het moeilijker zou moeten worden om van lekken in de browserplug-in gebruik te maken. Cybercriminelen zijn er echter in geslaagd om een exploit te ontwikkelen voor een lek waar Adobe op 11 augustus een patch voor heeft uitgebracht. Een exploit is software die gebruikmaakt […]

Lees verder

Kritiek beveiligingslek GHOST in Linux gepubliceerd

27 jan 2015 Informatiebeveiliging Geplaatst door Marcel Tegelaar

Onderzoekers van beveiligingsbedrijf Qualys hebben vandaag een ernstig beveiligingsprobleem in de Linux GNU C Library (glibc) gepubliceerd via de OSS Security mailing list. De kwetsbaarheid is ontdekt tijdens een code audit en heeft de naam ‘GHOST’ gekregen. Dit beveiligingslek heeft CVE-2015-0235 toegewezen gekregen. De GHOST kwetsbaarheid maakt het mogelijk op afstand de controle over Linux […]

Lees verder

Website speelgoedfabrikant Hasbro verspreidt malware

27 jan 2014 Informatiebeveiliging Geplaatst door Marcel Tegelaar

De website van de Amerikaanse spel- en speelgoedfabrikant Hasbro heeft in de afgelopen twee weken malware verspreid. Beveiligingsbedrijf Barracuda ontdekte dat de website op 10, 11, 14 en 20 januari van dit jaar bezoekers infecteerde met malware. Hasbro is de op één na grootste speelgoedproducent ter wereld, na Mattel. De producent is onder anderen de […]

Lees verder

Besmetting bezoekers via advertenties op Yahoo websites

04 jan 2014 Informatiebeveiliging Geplaatst door Marcel Tegelaar

Er wordt melding gemaakt van een grote besmetting met malware via advertenties op Yahoo-websites. Het is een zogenaamde ‘drive-by-exploit’ wat betekent dat alleen al het laden van de advertenties tot besmetting leidt. Het is dus niet nodig om zelf op de betreffende advertenties te klikken. Tijdstip van besmetting De domeinnamen waarop de Magnitude-exploitkit actief is […]

Lees verder

Apple blokkeert opnieuw Java plug-in

01 sep 2013 Informatiebeveiliging Geplaatst door Marcel Tegelaar

Apple blokkeert sinds deze week verouderde versies van Java 6 en Java 7. Dit is al voor de derde keer dit jaar dat een dergelijke actie door Apple wordt genomen vanwege beveiligingsissues. Mac gebruikers die een oudere versie van Java hebben draaien worden daardoor gedwongen om een upgrade uit te voeren. Het gaat om Java […]

Lees verder

Nep ‘kritische update’ voor webbrowsers

29 aug 2013 Informatiebeveiliging Geplaatst door Marcel Tegelaar

Een website met de naam update-critical.com zou kritische updates leveren voor verschillende soorten websites. Indien iemand op deze website terecht komt dan zal afhankelijk van de browser die wordt gebruikt een update verzoek op het scherm verschijnen. Daarin wordt aangegeven dat de update moet worden geïnstalleerd om de veiligheid van de browser te kunnen garanderen. […]

Lees verder
Close