VMware: Adobe Flex-software bevat kwetsbaarheid

Softwarebedrijf VMware heeft gisteren gewaarschuwd voor een kwetsbaarheid in een softwaremodule van Adobe Flex. Deze wordt toegepast in meerdere producten, zoals vCenter Server en vCloud Director.

Het gaat om de versies vCenter Server 5.5 en ouder, heeft VMware laten weten. Versie 6.0 van vCenter Server is veilig. VMware is een softwarebedrijf in de Verenigde Staten dat producten levert voor virtualisatie.

Upgrade
“Wil je geen onnodige risico’s lopen dan adviseren we te upgraden naar een hogere versie van onze producten”, aldus een woordvoerder van VMware. Organisaties en particulieren die gebruikmaken van vCloud Director en Horizon 6.0 wordt aangeraden de beschikbare upgrade van VMware te installeren.

Publiek
Opmerkelijk is het tijdstip waarop gewaarschuwd wordt voor deze kwetsbaarheid. Gisteren publiceerde VMware een security advisory. Het lek is echter al bekend sinds augustus, of zelfs eerder. In deze periode heeft Adobe er al aandacht voor gevraagd. Cybercriminelen kunnen met een speciale XML-opdracht aan de server informatie publiek maken.


Om social media te kunnen gebruiken zijn cookies nodig, schakel deze in om de knoppen te activeren.

Tags: , , , ,

Close