US-CERT: installeer patch tegen zes jaar oud SAP-lek

Het Computer Emergency Readiness Team van de Amerikaanse overheid (US-CERT) waarschuwt voor een kwetsbaarheid in SAP. Het lek dateert al van zes jaar geleden. In deze periode zijn 36 bedrijven over de hele wereld slachtoffer geworden van een aanval.

De kwetsbaarheid bevindt zich in een functie van SAP Java-platformen: SAP heeft hiervoor zes jaar geleden een patch uitgebracht. Echter, bij oude en slecht geconfigureerde systemen blijft deze kwetsbaarheid volgens US-CERT een bedreiging.

SAP Java-platformen

Daar komt bij dat zakelijke SAP-applicaties vaak draaien op SAP Java-platformen, zoals SAP Enterprise Resource Planning, SAP NetWeaver en SAP Supply Chain Management. “De kwetsbaarheid bevindt zich in de SAP- applicatielaag, het staat dus los van het besturingssysteem en de database-applicatie die het SAP-systeem ondersteunt,” aldus US-CERT.

Deactiveren
Hackers kunnen met behulp van dit lek zich de volledige beschikking tot het SAP-platform verschaffen. US-CERT raadt organisaties aan om de SAP-patch te installeren en de kwetsbare functie in SAP Java-platformen te deactiveren.


Om social media te kunnen gebruiken zijn cookies nodig, schakel deze in om de knoppen te activeren.

Tags: , , , ,

Close