WordPress-sites aangevallen via kwetsbare plug-ins

Kwaadwillenden hebben WordPress-websites gehackt. Daarbij maakten de aanvallers gebruik van zeroday-lekken in de plug-ins Appointments, Flickr Gallery en RegistrationMagic-Custom Registration Forms. Deze plugins zijn in totaal ruim 20.000 maal geïnstalleerd.

De hackers slaagden erin om kwetsbare websites te voorzien van een achterdeur. Via deze backdoor kunnen zij de website volledig in hun grip krijgen. Beveiligingsbedrijf Wordfence heeft dit recentelijk bekendgemaakt.

Zeroday-kwetsbaarheden
De makers van de kwetsbare plug-ins hebben updates ter beschikking gesteld om de zeroday-kwetsbaarheden te repareren. Beheerders van WordPress-websites wordt aangeraden om deze patches direct te installeren.

Populariteit

WordPress is vrije weblog-software die is ontwikkeld door Matthew Mullenweg en door veel ontwikkelaars wordt ondersteund. Het is momenteel het meest gebruikte contentmanagementsysteem. De populariteit van WordPress komt mede door de vele beschikbare plug-ins voor het systeem. Met behulp van deze plug-ins kunnen gebruikers en makers van websites relatief eenvoudig uiteenlopende functionaliteiten toevoegen aan hun website. De grote populariteit van WordPress is hackers en andere kwaadwillenden echter ook niet ontgaan. Via één kwetsbaarheid kan het al mogelijk zijn om door te dringen in vele miljoenen websites.


Om social media te kunnen gebruiken zijn cookies nodig, schakel deze in om de knoppen te activeren.

Tags: , , , ,

Close